
Brand: TP-Link
Temporarily out of stock
Tap “Notify me when in stock” below and we'll tell you as soon as it's back in stock
TP-Link Omada SG2218P (V2.2) is a 16-port Gigabit PoE+ switch with 2 SFP slots, delivering a 150 W power budget and up to 30 W per port. It supports both cloud and standalone management with VLAN, QoS, ACL, IGMP Snooping, and Static Routing. Ideal for business networks and surveillance, it features a fanless, silent, and rackmountable metal design.
Every spec for this product
SWITCH (สวิตช์) TP-LINK OMADA SG2218P (V2.2) - OMADA 18-PORT GIGABIT SMART SWITCH WITH 16-PORT PoE+
Overview, highlights and how to use it
คุณสมบัติฮาร์ดแวร์ (HARDWARE FEATURES)
อินเทอร์เฟซ (Interface)
• พอร์ต RJ45 PoE+ ความเร็ว 10/100/1000 Mbps จำนวน 16 พอร์ต (Auto Negotiation/Auto MDI/MDIX)
• ช่อง Gigabit SFP จำนวน 2 ช่อง
จำนวนพัดลม (Fan Quantity) : ดีไซน์ไม่มีพัดลม (Fanless)
ระบบล็อกความปลอดภัย (Physical Security Lock) : รองรับ
แหล่งจ่ายไฟ (Power Supply) : 100-240V AC, 50/60Hz
พอร์ต PoE (RJ45)
• มาตรฐาน: รองรับ 802.3at/af
• พอร์ต PoE+: 16 พอร์ต (จ่ายไฟสูงสุด 30 W ต่อพอร์ต)
• กำลังไฟ PoE รวม: 150 W
ขนาด (Dimensions (W x D x H)) : 17.3×7.1×1.7 นิ้ว (440×180×44 มม.)
การติดตั้ง (Mounting) : รองรับการติดตั้งแบบแร็ค (Rack Mountable)
ประสิทธิภาพ (PERFORMANCE)
หน่วยความจำบัฟเฟอร์แพ็กเก็ต (Packet Buffer Memory) : 4.1 Mbit
Jumbo Frame : 9 KB
ความสามารถในการสวิตช์ (Switching Capacity) : 36 Gbps
อัตราการส่งต่อแพ็กเก็ต (Packet Forwarding Rate) : 26.78 Mpps
ตาราง MAC Address (MAC Address Table) : 8K
คุณสมบัติซอฟต์แวร์ (SOFTWARE FEATURES)
Quality of Service (QoS)
• 802.1p CoS / DSCP priority
• คิวลำดับความสำคัญ 8 ระดับ
• โหมดจัดลำดับความสำคัญ
- SP (Strict Priority)
- WRR (Weighted Round Robin)
• การกำหนดน้ำหนักคิว
• การควบคุมแบนด์วิดท์
- จำกัดอัตราตามพอร์ต/โฟลว์
• เพิ่มประสิทธิภาพการทำงานที่ราบรื่น
• Storm Control
- โหมดควบคุมหลายรูปแบบ (kbps/ratio)
- ควบคุม Broadcast / Multicast / Unknown-Unicast
คุณสมบัติ L2 และ L2+ (L2 and L2+ Features)
• 32 IP Interfaces รองรับ IPv4/IPv6
• Static Routing รองรับ 32 เส้นทาง IPv4/IPv6
• DHCP Server
• DHCP Relay
- DHCP Interface Relay
- DHCP VLAN Relay
• DHCP L2 Relay
• Static ARP
• Proxy ARP
• Gratuitous ARP
• Link Aggregation
• Spanning Tree Protocol
• Loopback Detection
• 802.3x Flow Control
• Mirroring
• Device Link Detect Protocol (DLDP)
• 802.1ab LLDP / LLDP-MED
L2 Multicast
• กลุ่ม Multicast IPv4/IPv6 สูงสุด 511 กลุ่ม
• IGMP Snooping
• Multicast VLAN Registration (MVR)
• Multicast Filtering
• Limited IP Multicast (256 โปรไฟล์ และ 16 รายการต่อโปรไฟล์)
Advanced Features
• Automatic Device Discovery
• Batch Configuration
• Batch Firmware Upgrading
• Intelligent Network Monitoring
• Abnormal Event Warnings
• Unified Configuration
• Reboot Schedule
VLAN
• VLAN Group
- สูงสุด 4K VLAN Groups
• 802.1Q Tag VLAN
• MAC VLAN: 12 รายการ
• Protocol VLAN
• GVRP
• Voice VLAN
Access Control List (ACL)
• รองรับสูงสุด 230 รายการ
• Time-based ACL
• MAC ACL
• IP ACL
• IPv6 ACL
• Combined ACL
• การทำงานของกฎ: อนุญาต/ปฏิเสธ
• การดำเนินการของนโยบาย
- Mirroring / Redirect / Rate Limit / QoS Remark
• การผูกกฎ ACL
- ผูกกับพอร์ต / VLAN
Security
• IP-MAC-Port Binding
• AAA
• 802.1X
- การยืนยันตัวตนแบบพอร์ต / MAC
- รองรับ PAP/EAP-MD5
- MAB
- Guest VLAN
- รองรับ Radius
• IP/IPv6-MAC Binding
- 512 รายการ
- DHCP Snooping / DHCPv6 Snooping
- ARP Inspection / ND Detection
• IP Source Guard (253 รายการ)
• IPv6 Source Guard (183 รายการ)
• ป้องกัน DoS
• Port Security สูงสุด 64 MAC ต่อพอร์ต
• Storm Control (kbps/ratio)
• Port Isolation
• การจัดการผ่านเว็บแบบปลอดภัย HTTPS (SSLv3/TLS 1.2)
• CLI แบบปลอดภัยผ่าน SSHv1/SSHv2
• Access Control ตาม IP/Port/MAC
IPv6
• Static Routing และ ACL สำหรับ IPv6
• Dual IPv4/IPv6
• IPv6 Interface
• MLD Snooping
• Neighbor Discovery (ND)
• MTU Discovery
• ICMPv6
• TCPv6 / UDPv6
• แอปพลิเคชัน IPv6: DHCPv6 Client, Ping6, Tracert6, Telnet(v6), SNMP, SSH, SSL, HTTP/HTTPS, TFTP
MIBs
• MIB II (RFC1213)
• Bridge MIB (RFC1493)
• P/Q-Bridge MIB (RFC2674)
• Radius Accounting Client MIB (RFC2620)
• Radius Authentication Client MIB (RFC2618)
• Remote Ping, Traceroute MIB (RFC2925)
• รองรับ TP-Link private MIBs
• RMON MIB (RFC1757, rmon 1,2,3,9)
ฟีเจอร์การจัดการ (Management Features)
Omada App : รองรับ (ต้องใช้งานร่วมกับ Omada Hardware Controller, Omada Cloud-Based Controller หรือ Omada Software Controller)
การจัดการแบบศูนย์กลาง
• Omada Cloud-Based Controller
• Omada Hardware Controller
• Omada Software Controller
Cloud Access : รองรับ (ต้องใช้งานร่วมกับ Omada Controller)
Zero-Touch Provisioning : รองรับ (Omada Cloud-Based Controller)
ฟีเจอร์การจัดการ
• Web-based GUI
• CLI ผ่าน telnet
• SNMPv1/v2c/v3
• SNMP Trap/Inform
• RMON (1,2,3,9)
• SDM Template
• DHCP/BOOTP Client
• Dual Image / Dual Configuration
• CPU Monitoring
• Cable Diagnostics
• EEE
• SNTP
• System Log
อื่น ๆ (OTHERS)
การรับรอง (Certification) : CE, FCC, RoHS
ความต้องการระบบ (System Requirements)
Microsoft Windows XP, Vista, 7/8/10/11, macOS, NetWare, UNIX หรือ Linux
สภาพแวดล้อม (Environment)
• อุณหภูมิการทำงาน: 0–45 ℃ (32–113 ℉)
• อุณหภูมิการจัดเก็บ: -40–70 ℃ (-40–158 ℉)
• ความชื้นการทำงาน: 10–90% RH (ไม่ควบแน่น)
• ความชื้นการจัดเก็บ: 5–90% RH (ไม่ควบแน่น)
All images are for illustrative purposes only.
The model you're viewing against close alternatives JIB picked
No close models to compare yet
Open the comparison page to search and pick models yourself
Must-have products

Discount
100
All claimed

SEP 2026
Min. spend ฿5,000